1

Closed

Error report

description

I get multiple 0x80040108 a day, usually when replying to meeting invitations, so probably you could (optionally) deactivate the attachment check for calendar items
 
Also when I reply to a mail, the check will run on the old part of the mail (e.g. sender said "attached you find" and forgot the attachment himself) - should probably be made configurable as well.
 
If I send a mail attachment from the windows explorer, OAR will not realise that there is an attachment (but not embedded in the body of the mail) - this is really nasty and should probably been given priority from my pov.
 
System Info:
VISTA Enterprise SP2
Outllok 2007 SP2
Also using Xobni, Microsoft Conferencing and SAP add-ins in Outlook
 
Will volunteer to help/test (non-developer) - also with German translations (if needed)

file attachments

Closed Sep 29, 2011 at 3:31 PM by gouravdas
Fixed some more in RC

comments

gouravdas wrote Sep 22, 2010 at 11:51 PM

Could you try the 1.0 beta? Lot of these 0x80040108 are fixed in these. To answer your question about OAR not identifying attachments when sent from directly from explorer because of the design itself. This cause is same what causes http://oar.codeplex.com/workitem/531 as well.

A major re-write is required to change the design. I am currently paused the developement on this for sometime. In sometime i will get back to this and will do a rewrite as well. And yes, this is actually listed as a priority.

gouravdas wrote Sep 29, 2011 at 9:03 AM

I suggest you try 1.0beta or the upcoming 1.0RC

wrote Sep 29, 2011 at 3:31 PM

wrote Feb 14, 2013 at 1:02 AM

wrote May 16, 2013 at 7:22 AM