German umlauts ignored

Jun 29, 2009 at 12:35 PM

Hi there! Thanks for the cool plugin! I tried to add German words like "anhängen or hinzufügen" (with umlauts ä ü ö e.g.) to the list but they'll be ignored by OAR (no imformation before the email goes out)

Best,

Markus

Coordinator
Jun 29, 2009 at 4:33 PM

Hey,

Thanks a lot for bringing to my notice. Could you put those german words in the OARWordlist0990.log and send that file to me at das.vicky@gmail.com? This will help me debug easily.

Will wait for the file.

Regards,

gouravdas

Coordinator
Jun 29, 2009 at 4:37 PM

Its interesting. I added the word anhängen in the OARWodlist and triend sending email with this word and that worked. Could you tell me the system details. The Keyboard configuration, OS Code page etc..

 

 

Coordinator
Jun 29, 2009 at 5:22 PM
Thanks for your co-operation. The issue you are facing is fixed in build 0.9.9.0( source code already released, but some testing going on my side). The build you are using is 0.9.8.2. So in next day or two the issue you are facing would vanish.
 
By the way, the irony is that I do not know how the issue is exactly fixed, but I know that when we type/paste in notepad behaves indifferently than when we put the same thing programatically. In 0.9.9.0, I have introduced GUI options Window and hence you do not have to manually manage words. So you no more make manual entry to the .log file. The Add-in does it programatically. Since it does programmatically, it puts and retrieves the exact word you intend to use.
Coordinator
Jul 5, 2009 at 5:52 AM

Build 0.9.9.2 is released and this bug should be fixed now. Please let me know if it is not the case.

Regards,

gouravdas